Document Actions

Old browsers not compatible

If you are using an older internet browser (for example, Internet Explorer 6) you may be able to use our website with no problems; however you might find that you can't log on to use the online services available on this website.

 

Recommended solution

If you are using an older internet browser and are unable to log on to this website, we recommend upgrading your browser to a newer, supported, version.

 

Note | The choice is yours if you wish to continue to use your preferred browser.  All attempts are made to ensure we comply with the e-government guidelines. 

 

Last updated 26 February 2013

Resources

If you need help using the MVTR, start here for some of the answers.


Use our Ask a question service to browse through some of the frequently asked questions (FAQs).  If your question is not answered there, you will have the opportunity to send it directly to us.